CVE-2009-3304

2009-12-04T19:30:00
ID CVE-2009-3304
Type cve
Reporter cve@mitre.org
Modified 2009-12-07T05:00:00

Description

GForge 4.5.14, 4.7 rc2, and 4.8.2 allows local users to overwrite arbitrary files via a symlink attack on authorized_keys files in users' home directories, related to deb-specific/ssh_dump_update.pl and cronjobs/cvs-cron/ssh_create.php.