CVE-2009-3246

2009-09-18T20:30:00
ID CVE-2009-3246
Type cve
Reporter cve@mitre.org
Modified 2017-09-19T01:29:00

Description

SQL injection vulnerability in spnews.php in MyBuxScript PTC-BUX allows remote attackers to execute arbitrary SQL commands via the id parameter in an spnews action to the default URI. NOTE: some of these details are obtained from third party information.