CVE-2009-3009

2009-09-08T18:30:00
ID CVE-2009-3009
Type cve
Reporter cve@mitre.org
Modified 2019-08-08T14:43:00

Description

Cross-site scripting (XSS) vulnerability in Ruby on Rails 2.x before 2.2.3, and 2.3.x before 2.3.4, allows remote attackers to inject arbitrary web script or HTML by placing malformed Unicode strings into a form helper.