CVE-2009-2996

2009-10-19T18:30:00
ID CVE-2009-2996
Type cve
Reporter NVD
Modified 2018-10-30T12:25:16

Description

Adobe Reader and Acrobat 7.x before 7.1.4, 8.x before 8.1.7, and 9.x before 9.2 allow attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2009-2985.