CVE-2009-2889

2009-08-20T17:30:00
ID CVE-2009-2889
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:30:00

Description

Cross-site scripting (XSS) vulnerability in index.php in PHP Scripts Now Hangman allows remote attackers to inject arbitrary web script or HTML via the letters parameter.