CVE-2009-2833

2009-11-10T19:30:00
ID CVE-2009-2833
Type cve
Reporter cve@mitre.org
Modified 2009-11-17T07:03:00

Description

Buffer overflow in the UCCompareTextDefault API in International Components for Unicode in Apple Mac OS X 10.5.8 allows context-dependent attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors. Per: http://support.apple.com/kb/HT3937

"This issue does not affect Mac OS X v10.6 systems"