CVE-2009-2749

2009-12-08T17:30:00
ID CVE-2009-2749
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:30:00

Description

Feature Pack for Communications Enabled Applications (CEA) before 1.0.0.1 for IBM WebSphere Application Server 7.0.0.7 uses predictable session values, which allows man-in-the-middle attackers to spoof a collaboration session by guessing the value.