CVE-2009-2677

2009-08-14T15:16:00
ID CVE-2009-2677
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:30:00

Description

Cross-site request forgery (CSRF) vulnerability in HP Insight Control Suite For Linux (aka ICE-LX) before 2.11 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.