CVE-2009-2594

2009-07-24T16:30:00
ID CVE-2009-2594
Type cve
Reporter cve@mitre.org
Modified 2017-09-19T01:29:00

Description

Cross-site scripting (XSS) vulnerability in censura.php in Censura 1.16.04 allows remote attackers to inject arbitrary web script or HTML via the itemid parameter in a details action.