CVE-2009-2587

2009-07-24T12:30:00
ID CVE-2009-2587
Type cve
Reporter NVD
Modified 2017-08-16T21:30:49

Description

Multiple cross-site scripting (XSS) vulnerabilities in DragDropCart allow remote attackers to inject arbitrary web script or HTML via the (1) sid parameter to assets/js/ddcart.php, the (2) prefix parameter to includes/ajax/getstate.php, the search parameter to (3) index.php and (4) search.php, the (5) redirect parameter to login.php, and the (6) product parameter to productdetail.php.