CVE-2009-2425

2009-07-10T17:30:00
ID CVE-2009-2425
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:30:00

Description

Tor before 0.2.0.35 allows remote attackers to cause a denial of service (application crash) via a malformed router descriptor.