CVE-2009-2370

2009-07-08T15:30:00
ID CVE-2009-2370
Type cve
Reporter cve@mitre.org
Modified 2009-07-08T15:30:00

Description

Cross-site scripting (XSS) vulnerability in Advanced Forum 5.x before 5.x-1.1 and 6.x before 6.x-1.1, a module for Drupal, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.