CVE-2009-1911

2009-06-04T16:30:00
ID CVE-2009-1911
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:39:00

Description

Directory traversal vulnerability in .include/init.php (aka admin/_include/init.php) in QuiXplorer 2.3.2 and earlier, as used in TinyWebGallery (TWG) 1.7.6 and earlier, allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the lang parameter to admin/index.php.