CVE-2009-1903

2009-06-03T17:00:00
ID CVE-2009-1903
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:30:00

Description

The PDF XSS protection feature in ModSecurity before 2.5.8 allows remote attackers to cause a denial of service (Apache httpd crash) via a request for a PDF file that does not use the GET method.