CVE-2009-1826

2009-05-29T16:30:00
ID CVE-2009-1826
Type cve
Reporter NVD
Modified 2017-09-28T21:34:35

Description

modules/admuser.php in myGesuad 0.9.14 (aka 0.9) does not require administrative authentication, which allows remote authenticated users to list user accounts via a Find action.