CVE-2009-1715

2009-06-10T14:00:00
ID CVE-2009-1715
Type cve
Reporter NVD
Modified 2011-02-17T01:43:42

Description

Cross-site scripting (XSS) vulnerability in Web Inspector in WebKit in Apple Safari before 4.0 allows user-assisted remote attackers to inject arbitrary web script or HTML, and read local files, via vectors related to script execution with incorrect privileges.