CVE-2009-1669

2009-05-18T18:30:00
ID CVE-2009-1669
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:34:00

Description

The smarty_function_math function in libs/plugins/function.math.php in Smarty 2.6.22 allows context-dependent attackers to execute arbitrary commands via shell metacharacters in the equation attribute of the math function. NOTE: some of these details are obtained from third party information. Per http://secunia.com/advisories/35072 "The vulnerability is confirmed in version 2.6.22 on Windows. Other versions may also be affected."