CVE-2009-1596

2009-05-11T14:30:00
ID CVE-2009-1596
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:30:00

Description

Ignite Realtime Openfire before 3.6.5 does not properly implement the register.password (aka canChangePassword) console configuration setting, which allows remote authenticated users to bypass intended policy and change their own passwords via a passwd_change IQ packet.