CVE-2009-1590

2009-05-08T14:30:00
ID CVE-2009-1590
Type cve
Reporter NVD
Modified 2009-05-11T00:00:00

Description

Unspecified vulnerability in CGI RESCUE FORM2MAIL before 1.42 allows remote attackers to send email to arbitrary recipients via a web form.