CVE-2009-1571

2010-02-22T08:00:01
ID CVE-2009-1571
Type cve
Reporter NVD
Modified 2017-09-28T21:34:26

Description

Use-after-free vulnerability in the HTML parser in Mozilla Firefox 3.0.x before 3.0.18 and 3.5.x before 3.5.8, Thunderbird before 3.0.2, and SeaMonkey before 2.0.3 allows remote attackers to execute arbitrary code via unspecified method calls that attempt to access freed objects in low-memory situations.