CVE-2009-1453

2009-04-28T12:30:03
ID CVE-2009-1453
Type cve
Reporter NVD
Modified 2018-10-10T15:36:57

Description

SQL injection vulnerability in class.eport.php in Tiny Blogr 1.0.0 rc4, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the txtUsername parameter (aka the Username field). NOTE: some of these details are obtained from third party information.