CVE-2009-1452

2009-04-28T12:30:03
ID CVE-2009-1452
Type cve
Reporter NVD
Modified 2017-09-28T21:34:23

Description

Multiple PHP remote file inclusion vulnerabilities in theme/format.php in SMA-DB 0.3.13 allow remote attackers to execute arbitrary PHP code via a URL in the (1) _page_css and (2) _page_javascript parameters. NOTE: the _page_content vector is already is covered by CVE-2009-1450.