CVE-2009-1409

2009-04-24T14:30:00
ID CVE-2009-1409
Type cve
Reporter cve@mitre.org
Modified 2017-09-29T01:34:00

Description

SQL injection vulnerability in usersettings.php in e107 0.7.15 and earlier, when "Extended User Fields" is enabled and magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the hide parameter, a different vector than CVE-2005-4224 and CVE-2008-5320.