CVE-2009-1365

2009-05-01T13:30:00
ID CVE-2009-1365
Type cve
Reporter NVD
Modified 2009-05-19T01:34:59

Description

Unspecified vulnerability in Adobe Flash Media Server (FMS) before 3.0.4 and 3.5.x before 3.5.2, as used in Flash Media Interactive Server and Flash Media Streaming Server, allows remote attackers to execute arbitrary remote procedures within an ActionScript file on the server via RPC requests.