CVE-2009-1354

2009-04-21T16:24:00
ID CVE-2009-1354
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:36:00

Description

Directory traversal vulnerability in Mongoose 2.4 allows remote attackers to read arbitrary files via a .. (dot dot) in the URI.