CVE-2009-1344

2009-04-20T14:30:00
ID CVE-2009-1344
Type cve
Reporter cve@mitre.org
Modified 2009-04-20T14:30:00

Description

Cross-site scripting (XSS) vulnerability in the Localization client module 5.x before 5.x-1.2 and 6.x before 6.x-1.7, a module for Drupal, allows remote attackers to inject arbitrary web script or HTML via input to the translation functionality.