CVE-2009-1273

2009-04-08T14:30:00
ID CVE-2009-1273
Type cve
Reporter NVD
Modified 2009-05-13T01:27:44

Description

pam_ssh 1.92 and possibly other versions, as used when PAM is compiled with USE=ssh, generates different error messages depending on whether the username is valid or invalid, which makes it easier for remote attackers to enumerate usernames.