CVE-2009-1095

2009-03-25T23:30:00
ID CVE-2009-1095
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:33:00

Description

Integer overflow in unpack200 in Java SE Development Kit (JDK) and Java Runtime Environment (JRE) 5.0 Update 17 and earlier, and 6 Update 12 and earlier, allows remote attackers to access files or execute arbitrary code via a JAR file with crafted Pack200 headers.