CVE-2009-0862

2009-03-10T14:30:00
ID CVE-2009-0862
Type cve
Reporter cve@mitre.org
Modified 2009-03-21T05:55:00

Description

Cross-site scripting (XSS) vulnerability in the hook_cntrlr_error_output function in modules/page/hooks/listeners.php in the admincp component in TangoCMS 2.2.x (aka Eagle) before 2.2.4 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.