CVE-2009-0848

2009-03-11T14:19:00
ID CVE-2009-0848
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:30:00

Description

Untrusted search path vulnerability in GTK2 in OpenSUSE 11.0 and 11.1 allows local users to execute arbitrary code via a Trojan horse GTK module in an unspecified "relative search path."