CVE-2009-0830

2009-03-05T15:30:00
ID CVE-2009-0830
Type cve
Reporter NVD
Modified 2009-03-21T01:55:03

Description

Cross-site scripting (XSS) vulnerability in QuoteBook allows remote attackers to inject arbitrary web script or HTML via the (1) QuoteName and (2) QuoteText parameters to quotesadd.php. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.