CVE-2009-0820

2009-03-04T21:30:00
ID CVE-2009-0820
Type cve
Reporter NVD
Modified 2009-03-05T00:00:00

Description

Multiple eval injection vulnerabilities in phpScheduleIt before 1.2.11 allow remote attackers to execute arbitrary code via (1) the end_date parameter to reserve.php and (2) the start_date and end_date parameters to check.php. NOTE: the start_date/reserve.php vector is already covered by CVE-2008-6132.