CVE-2009-0814

2009-03-04T21:30:00
ID CVE-2009-0814
Type cve
Reporter NVD
Modified 2018-10-10T15:31:27

Description

Cross-site scripting (XSS) vulnerability in Widgets.aspx in Blogsa 1.0 Beta 3 and earlier allows remote attackers to inject arbitrary web script or HTML via the searchText parameter.