CVE-2009-0796

2009-04-07T23:30:00
ID CVE-2009-0796
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:31:00

Description

Cross-site scripting (XSS) vulnerability in Status.pm in Apache::Status and Apache2::Status in mod_perl1 and mod_perl2 for the Apache HTTP Server, when /perl-status is accessible, allows remote attackers to inject arbitrary web script or HTML via the URI.