CVE-2009-0794

2009-04-13T16:30:00
ID CVE-2009-0794
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:30:00

Description

Integer overflow in the PulseAudioTargetDataL class in src/java/org/classpath/icedtea/pulseaudio/PulseAudioTargetDataLine.java in Pulse-Java, as used in OpenJDK 1.6.0.0 and other products, allows remote attackers to cause a denial of service (applet crash) via a crafted Pulse Audio source data line.