CVE-2009-0737

2009-02-25T15:30:02
ID CVE-2009-0737
Type cve
Reporter NVD
Modified 2009-10-14T01:22:01

Description

Multiple cross-site scripting (XSS) vulnerabilities in the web-based installer (config/index.php) in MediaWiki 1.6 before 1.6.12, 1.12 before 1.12.4, and 1.13 before 1.13.4, when the installer is in active use, allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.