CVE-2009-0681

2009-04-15T06:30:00
ID CVE-2009-0681
Type cve
Reporter NVD
Modified 2018-10-10T15:30:18

Description

PGP Desktop before 9.10 allows local users to (1) cause a denial of service (crash) via a crafted IOCTL request to pgpdisk.sys, and (2) cause a denial of service (crash) and execute arbitrary code via a crafted IRP in an IOCTL request to pgpwded.sys.