CVE-2009-0678

2009-02-22T22:30:00
ID CVE-2009-0678
Type cve
Reporter cve@mitre.org
Modified 2018-10-10T19:30:00

Description

images/captcha.php in RavenNuke 2.30 allows remote attackers to obtain sensitive information via an aFonts array parameter value that does not correspond to a valid font file, which reveals the installation path in an error message.