CVE-2009-0390

2009-02-02T22:30:00
ID CVE-2009-0390
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T21:01:00

Description

Argument injection vulnerability in Enomaly Elastic Computing Platform (ECP), formerly Enomalism, before 2.1.1 allows local users to send signals to arbitrary processes by populating the /tmp/enomalism2.pid file with command-line arguments for the kill program.