CVE-2009-0382

2009-02-02T19:30:00
ID CVE-2009-0382
Type cve
Reporter cve@mitre.org
Modified 2009-02-02T19:30:00

Description

Unspecified vulnerability in Internationalization (i18n) Translation 5.x before 5.x-2.5, a module for Drupal, allows remote attackers with "translate node" permissions to bypass intended access restrictions and read unpublished nodes via unspecified vectors.