CVE-2009-0286

2009-01-27T13:30:00
ID CVE-2009-0286
Type cve
Reporter NVD
Modified 2017-09-28T21:33:43

Description

Directory traversal vulnerability in upgrade/index.php in OpenGoo 1.1, when register_globals is enabled and magic_quotes_gpc is disabled, allows remote attackers to read arbitrary files via a .. (dot dot) in the form_data[script_class] parameter.