CVE-2009-0256

2009-01-22T18:30:04
ID CVE-2009-0256
Type cve
Reporter NVD
Modified 2017-08-07T21:33:51

Description

Session fixation vulnerability in the authentication library in TYPO3 4.0.0 through 4.0.9, 4.1.0 through 4.1.7, and 4.2.0 through 4.2.3 allows remote attackers to hijack web sessions via unspecified vectors related to (1) frontend and (2) backend authentication.