CVE-2009-0162

2009-05-13T11:30:00
ID CVE-2009-0162
Type cve
Reporter NVD
Modified 2017-08-07T21:33:48

Description

Cross-site scripting (XSS) vulnerability in Safari before 3.2.3, and 4 Public Beta, on Apple Mac OS X 10.5 before 10.5.7 and Windows allows remote attackers to inject arbitrary web script or HTML via a crafted feed: URL.