CVE-2008-7155

2009-09-02T13:30:00
ID CVE-2008-7155
Type cve
Reporter NVD
Modified 2017-08-16T21:29:51

Description

NetRisk 1.9.7 does not properly restrict access to admin/change_submit.php, which allows remote attackers to change the password of arbitrary users via a direct request.