CVE-2008-7057

2009-08-24T15:30:00
ID CVE-2008-7057
Type cve
Reporter NVD
Modified 2017-09-28T21:33:30

Description

Cross-site scripting (XSS) vulnerability in merchandise.php in BandSite CMS 1.1.4 allows remote attackers to inject arbitrary HTML or web script via the type parameter.