CVE-2008-7038

2009-08-24T06:30:01
ID CVE-2008-7038
Type cve
Reporter NVD
Modified 2018-10-11T16:58:06

Description

SQL injection vulnerability in the My_eGallery module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the gid parameter in a showgall action to modules.php. NOTE: this issue was disclosed by an unreliable researcher, so the details might be incorrect.