CVE-2008-6999

2009-08-19T05:24:00
ID CVE-2008-6999
Type cve
Reporter cve@mitre.org
Modified 2017-08-17T01:29:00

Description

phpAuction 3.2, and possibly 3.3.0 GPL Basic edition, allows remote attackers to obtain configuration information via a direct request to phpinfo.php, which calls the phpinfo function.