CVE-2008-6980

2009-08-19T05:24:00
ID CVE-2008-6980
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T20:57:00

Description

SQL injection vulnerability in as_archives.php in phpAdultSite CMS, possibly 2.3.2, allows remote attackers to execute arbitrary SQL commands via the results_per_page parameter to index.php. NOTE: some of these details are obtained from third party information.