CVE-2008-6964

2009-08-13T12:30:01
ID CVE-2008-6964
Type cve
Reporter NVD
Modified 2017-09-28T21:33:27

Description

SQL injection vulnerability in the login page in X7 Chat 2.0.5 allows remote attackers to execute arbitrary SQL commands via the password field.