CVE-2008-6953

2009-08-12T10:30:00
ID CVE-2008-6953
Type cve
Reporter cve@mitre.org
Modified 2018-10-11T20:57:00

Description

Buffer overflow in oovoo.exe in ooVoo 1.7.1.35, and possibly other versions before 1.7.1.59, allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long oovoo: URI.